User talk:Bgschaid

From OpenFOAMWiki
Revision as of 23:27, 21 August 2007 by Bgschaid (Talk | contribs)

(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)

1 Mediawiki version

Hi Bernhard, firstly great work on this wiki! I was just wondering if you had any plans to upgrade to a more recent version (currently at 1.10). In the last few months I installed a 1.6 at work for internal use, then upgraded to 1.10 recently. The main issue was the availability of apache2 and php5 on the server. In the first installation, I was constrained by the use of ColdFusion for our intranet on the host server, which restricted me to apache1.3 because apache2 doesn't like talking with ColdFusion anymore. I managed to get hold of a dedicated server and so could start with a clean slate and got 1.10 going. I use my internal wiki extensively to document everything I do and the OpenFOAM stuff is growing, so I'd like to copy/paste/adapt bits of it to here over time, to give back to the community. Was there any reason for no email notification functionality? If you'd need/like any assistance in general, please let me know. Hoogs 07:46, 15 Aug 2007 (CEST)

Answered by EMail bgschaid

2 Permission restrictions

Bernhard, it seems you have restricted an ordinary user from creating pages, or am I mistaken? If so, would you consider changing this? One of the main benefits of a wiki is that users not only help add info but also organise it :) Have you had any vandalism problems in the past? Hoogs 07:53, 15 Aug 2007 (CEST)

Answered by EMail bgschaid.